Migrating to version 4

Learn how to migrate to the latest version of Smart UI.

If your application currently uses a Smart UI version prior to 4, you'll need to migrate to version 4.

This is important to take advantage of the new functionality of version 4, and because from March 1st support and new feature rollouts will no longer be provided on the legacy versions.

For instructions on how to migrate, please see the following:


Did this page help you?